當前位置: 網站首頁 > 股票軟件公式 > 通達信公式 > 文章 當前位置: 通達信公式 > 文章

趨勢貪吃蛇主圖指標公式(通達信公式)

點擊: 次    來源:頂尖財經    作者:股市狙擊 - 小 + 大

AA:=Abs((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,30))/MA(CLOSE,30);
長期趨勢線:=DMA((2*CLOSE+LOW+HIGH)/4,AA);
CC:=(CLOSE/長期趨勢線);
MA1:=MA(CC*(2*CLOSE+HIGH+LOW)/4,3);
MAAA:=((MA1-長期趨勢線)/長期趨勢線)/3;
TMP:=MA1-MAAA*MA1;
長期趨勢上升:IF(TMP>長期趨勢線 ,長期趨勢線,DRAWNULL),LINETHICK4,COLORRED;
IF(TMP>長期趨勢線,長期趨勢線,DRAWNULL),COLORYELLOW,POINTDOT,LINETHICK4;
HZS:=crOSS(TMP,長期趨勢線);
LZS:=CROSS(長期趨勢線,TMP);
DRAWICON(HZS,長期趨勢線-0.1,23);
DRAWICON(LZS,長期趨勢線+0.1,24);
{DRAWICON(TMP<=長期趨勢線 AND NOT(LZS),長期趨勢線-0.1,14)};
{DRAWICON(TMP>長期趨勢線 AND NOT(HZS),長期趨勢線+0.1,13)};
MAH:=(H*18+REF(H,1)*17+REF(H,2)*16+REF(H,3)*15+REF(H,4)*14+REF(H,5)*13+REF(H,6)*12+REF(H,7)*11+REF(H,8)*10+REF(H,9)*9+REF(H,10)*8+REF(H,11)*7+REF(H,12)*6+REF(H,13)*5+REF(H,14)*4+REF(H,15)*3+REF(H,16)*2+REF(H,17)*1)/171;
MAL:=(L*18+REF(L,1)*17+REF(L,2)*16+REF(L,3)*15+REF(L,4)*14+REF(L,5)*13+REF(L,6)*12+REF(L,7)*11+REF(L,8)*10+REF(L,9)*9+REF(L,10)*8+REF(L,11)*7+REF(L,12)*6+REF(L,13)*5+REF(L,14)*4+REF(L,15)*3+REF(L,16)*2+REF(L,17)*1)/171;


上一篇:籌碼最集中區主圖指標公式(通達信公式)

下一篇:沒有了

自拍黄视频