當前位置: 網站首頁 > 股票軟件公式 > 通達信公式 > 文章 當前位置: 通達信公式 > 文章

MACD四項追漲,組合了空中纜繩,空中纜車,漫步青云,佛手向上(通達信公式)

點擊: 次    來源:頂尖財經    作者:股市狙擊 - 小 + 大

MACD四項追漲
其實這公式,就是組合了 空中纜繩,空中纜車,漫步青云,佛手向上。

VAR1:=IF(REF(CLOSE,1)>REF(OPEN,1) AND OPEN>REF(CLOSE,1)*1.014 AND CLOSE<OPEN*1.02,1,3);
VAR2:=MA(VOL,5);
VAR3:=MA(VOL,12);
VAR4:=MA(CLOSE,6);
VAR5:=CROSS(CLOSE,VAR4) AND VOL>VAR2*1.2 AND VOL>VAR3*1.2 AND VAR1>2 AND CLOSE>HIGH*0.975;
VAR6:=EMA(CLOSE,12)-EMA(CLOSE,26);
VAR7:=EMA(VAR6,27);
VAR8:=(VAR6-VAR7)*2;
空中纜繩:CROSS(VAR8,0) AND VAR6>0 AND VAR7>0 AND EXIST(CROSS(0,VAR8),5),LINETHICK2;
空中纜車:CROSS(VAR6,VAR7) AND VAR6>0 AND VAR7>0 AND EVERY(VAR6>0,20) AND VAR5,LINETHICK2;
VAR9:=CROSS(VAR6,VAR7) AND VAR7>0;
VAR10:=VAR6<0 AND VAR7>0;
VAR11:=EXIST(VAR10,10);
漫步青云:VAR9 AND VAR11 AND KDJ.J<100,LINETHICK2;
VAR12:=VAR6>VAR7 AND VAR7>0;
VAR13:=EVERY(VAR12,5);
VAR14:=VAR12 AND VAR13;
VAR15:=VAR8>REF(VAR8,1);
VAR16:=REF(VAR8,1)<REF(VAR8,2);
VAR17:=REF(VAR8,2)<REF(VAR8,3);
佛手向上:VAR15 AND VAR16 AND VAR17 AND VAR14 AND VAR5,LINETHICK2;

上一篇:財神來敲門副圖(通達信公式)

下一篇:牛熊分道主圖指標公式(通達信公式)

自拍黄视频