當前位置: 網站首頁 > 股票軟件公式 > 同花順公式 > 文章 當前位置: 同花順公式 > 文章

買賣點(同花順公式)

點擊: 次    來源:頂尖財經    作者:股市狙擊 - 小 + 大

買賣點

 
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;
賣點:=CROSS(85,RSI1)*80;
DRAWTEXT(CROSS(85,RSI1),20,'頂'),colorgreen,LINETHICK4;
DRAWICON(CROSS(85,RSI1),0.1,2);
Varb:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;
Varc:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
Vard:=BARSCOUNT(CLOSE);
買點:=(Varb< 20 AND Varc< 25 AND Vard> 50 AND AR<70 AND VOL<VOL[1] AND VOL[1]<VOL[2] AND VOL[2]<VOL[3])*80;
主力:EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5;
散戶:EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5;
DRAWTEXT(CROSS(RSI1,25),-100,'底'),colorred,LINETHICK4;
買賣點:CROSS(RSI1,25)*50;
DRAWGBK(主力>1,STRIP(RGB(100,0,0),RGB(100,0,0),1));
DRAWGBK(主力<-1,STRIP(RGB(0,50,0),RGB(0,50,0),1));
DRAWTEXT(CROSS(主力,散戶) AND 主力<-10,-30,'升'),coloryellow,LINETHICK1;
DRAWICON(CROSS(主力,散戶) AND 主力<-10 AND 散戶>REF(散戶,1) OR CROSS(主力,散戶) AND 散戶<-35 ,-15,1),coloryellow,LINETHICK1;
DRAWTEXT(CROSS(RSI1,20)AND 散戶<-20 AND 買點 ,-30,'底');
RSV=(CLOSE-LLV(LOW,6))/(HHV(HIGH,6)-LLV(LOW,6))*100;
a=SMA(RSV,3,1);
b=SMA(a,81,1);
e=3*a-2*b;
K:=a;
D:=b;
J:=e;
DIFF := EMA(CLOSE,6) - EMA(CLOSE,10);
DEA  :=EMA(DIFF,6);
MACD :=2*(DIFF-DEA);
DRAWTEXT(CROSS(散戶,主力)AND J>95 AND 散戶>100,主力,'高'),colorgreen,LINETHICK4;
r0:=((IF(ISNULL(ZDMR[-1]),0,ZDMR)+IF(ISNULL(BDMR[-1]),0,BDMR))-(IF(ISNULL(ZDMC[-1]),0,ZDMC)+IF(ISNULL(BDMC[-1]),0,BDMC)))/SHGZG*100;
MA5:=MA(r0,5);
中位線:=1.75;
最小值:=LLV(LOW,10);
最大值:=HHV(HIGH,25);
波動線:=EMA((CLOSE-最小值)/(最大值-最小值)*4,4);
平均線:=EMA(波動線,3);
主力攻擊:=r0-(ABS(REF(r0,1))+ABS(REF(r0,2))+ABS(REF(r0,3))+ABS(REF(r0,4))+ABS(REF(r0,5))/2)>0 AND 平均線>=REF(平均線,1) AND REF(平均線,1)<REF(平均線,2);
主力撤退:=-((r0+(ABS(REF(r0,1))+ABS(REF(r0,2))+ABS(REF(r0,3))+ABS(REF(r0,4))+ABS(REF(r0,5))/2)<0) AND 平均線<=REF(平均線,1) AND REF(平均線,1)>REF(平均線,2));
DRAWTEXT(主力攻擊,100,'攻擊'),colorred,LINETHICK4;
DRAWTEXT(主力撤退,-100,'撤退'),colorgreen,LINETHICK4;
A=ZIG(3,5);
A1=ZIG(2,5);
A2=ZIG(3,5);
//A=IF(A1>=A2,A1,A2);
fxdd=A>REF(A,1) AND REF(A,2)>REF(A,1);
gddz=IF(fxdd,REF(LOW,1),0);
支撐位:=IF(gddz=0,REF(LOW,BARSLAST(fxdd)+1),REF(LOW,1));
zcw:=IF(支撐位=REF(支撐位,1),支撐位,DRAWNULL);
B=ZIG(3,5);
fxgd=B<REF(B,1) AND REF(B,2)<REF(B,1);
ggdz=IF(fxgd,REF(HIGH,1),0);
壓力位:=IF(ggdz=0,REF(HIGH,BARSLAST(fxgd)+1),REF(HIGH,1));
ylw:=IF(壓力位=REF(壓力位,1),壓力位,DRAWNULL);
scmd1:=BARSLAST((支撐位>REF(支撐位,1)OR 支撐位<REF(支撐位,1)) AND CLOSE>支撐位);
scmd2:=BARSLAST(壓力位>REF(壓力位,1)OR 壓力位<REF(壓力位,1));
TIPTEXT(a>REF(a,1)AND REF(a,2)>REF(a,1),-50,'買入價為:'+(HIGH+LOW)/2),colorred;
TIPTEXT(b<REF(b,1)AND REF(b,2)<REF(b,1),-50,'賣出價為:'+(HIGH+LOW)/2),colorgreen;
提示:'紅色看多,綠色看空';
所屬行業:DRAWTEXT_FIX(ISLASTBAR,0.85,0,1,BLOCK(1,1)),coloryellow;
主概念:DRAWTEXT_FIX(ISLASTBAR,0.1,0,1,BLOCK(3,1)),colorred;
資金凈額:(BIGBUYMONEY1+BIGBUYMONEY2+BIGBUYMONEY3-BIGSELLMONEY1-BIGSELLMONEY2-BIGSELLMONEY3);
三日:SUM(資金凈額,3);
五日:SUM(資金凈額,5);
十日:SUM(資金凈額,10);

上一篇:跟莊擼毛 跟大資金(同花順公式)

下一篇:分批買入ABC(同花順公式)

自拍黄视频