當前位置: 網站首頁 > 股票軟件公式 > 同花順公式 > 文章 當前位置: 同花順公式 > 文章

跟莊擼毛 跟大資金(同花順公式)

點擊: 次    來源:頂尖財經    作者:股市狙擊 - 小 + 大

跟莊擼毛,跟大資金

順勢而為
跟莊進場擼羊毛
EMA均線+量價判斷

P:=90;P1:=90;
GUA:=P1+(100-P1)/2;
GUB:=(100-P1)/2;
GUC:=COST(GUA);
GUD:=COST(GUB);
SCR:(GUC-GUD)/(GUC+GUD)*100/2;
GUP1:=REF(LOW,1);
GUP2:=SMA(ABS(LOW-GUP1),3,1)/SMA(MAX(LOW-GUP1,0),3,1)*100;
GUP3:=EMA(IF(CLOSE*1.2,GUP2*10,GUP2/10),3);
GUP4:=LLV(LOW,38);
GUP5:=HHV(GUP3,38);
GUP6:=IF(LLV(LOW,90),1,0);
GUP7:=EMA(IF(LOW<=GUP4,(GUP3+GUP5*2)/2,0),3)/618*GUP6;
GUP8:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
GUP9:=SMA(GUP8,13,8);
底線:=0,COLOR00FFFF;
主力吸籌:GUP7,LINETHICK1,COLOR0000FF;
吸籌1:STICKLINE(GUP7,0,GUP7,6,1),COLOR0000FF;
吸籌2:STICKLINE(GUP7,0,GUP7,5,1),COLOR6600FF;
吸籌3:STICKLINE(GUP7,0,GUP7,4,1),COLORBB00FF;
吸籌4:STICKLINE(GUP7,0,GUP7,3,1),COLORFF00FF;
吸籌5:STICKLINE(GUP7,0,GUP7,2,1),COLORFF33FF;
吸籌6:STICKLINE(GUP7,0,GUP7,1,1),COLORFF66FF;
吸籌7:STICKLINE(GUP7,0,GUP7,0,1),COLORFF99FF;
風險:CEILING(SMA(GUP9,13,8)),LINETHICK2,colorgreen;
漲跌:MA(3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*
SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1),5),LINETHICK2,colorred;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
GUPV:=(2*C+H+L)/4;
GUPU:=LLV(LOW,30);
GUPA1:=HHV(HIGH,30);
B:=EMA((GUPV-GUPU)/(GUPA1-GUPU)*100,8);
B1:=EMA(B,5);
STICKLINE(B-B1>0,B,B1,8,1),colorred;
STICKLINE(B-B1<0,B,B1,8,1),COLOR00FF00;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
低吸:IF(CROSS(RSI,11),70,0),colorwhite,POINTDOT;
STICKLINE(低吸,70,0,4,0),colorwhite;
GUP17:=EMA(AMOUNT/VOL/100,3);
GUP18:=EMA(GUP17,88);
GUP19:=EMA(GUP17,88)*0.85;
GUPA:=GUP19*0.87;
GUPB:=LOW<GUPA AND CLOSE>REF(CLOSE,1)*1.02;
STICKLINE(FILTER(GUPB,6),65,0,4,0),COLORFF00FF;
堅定買入:IF(FILTER(GUPB,6),65,0),COLORFF00FF,POINTDOT;
GUPF:=(2*CLOSE+HIGH+LOW)/4;
GUV4:=LLV(LOW,34);
GUV5:=HHV(HIGH,34);
GUV6:=EMA((GUPF-GUV4)/(GUV5-GUV4)*100,6);
GUV7:=EMA(0.667*REF(GUV6,1)+0.333*GUV6,4);
出擊:IF(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(GUV6>GUV7,3) AND REF(LOW,1)=LLV(LOW,120) AND
CLOSE>OPEN,1,0),60,0),coloryellow,POINTDOT;
STICKLINE(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(GUV6>GUV7,3) AND
REF(LOW,1)=LLV(LOW,120) AND CLOSE>OPEN,1,0),60,0,4,0),coloryellow;
A:=(3*CLOSE+LOW+OPEN+HIGH)/6;
D1:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)
+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/211;
D2:=EMA(D1,2);
D3:=EMA(D2,2);
K1:=EMA(D3,2);
波段進場:IF(CROSS(D1,K1),55,0),COLOR0099FF,POINTDOT;
STICKLINE(CROSS(D1,K1),55,0,4,0),COLOR0099FF;
多方趨勢:=7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)
-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
,3,1),2,1);
天線:=78.89;
地量:DRAWTEXT(CROSS(0.9,1/VOL*1000>0.01 AND J<0),L*1,'地量'),COLOR00FFFF;
STICKLINE(地量>0,0,30,2,0),COLOR008888;
STICKLINE(地量>0,0,30,1.5,0),COLOR00AAAA;
STICKLINE(地量>0,0,30,0.8,0),COLOR00DDDD;
STICKLINE(地量>0,0,30,0.3,0),COLOR00FFFF;
GUPR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,GUPR1),10,15);
GUP10:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
GUP11:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
GUP12:=GUP10<REF(GUP11,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(GUP12 AND COUNT(GUP12,30)=1,85,'大資金'),colorblue;
獲利比:WINNER(CLOSE)*100,NODRAW;
GUAA:=P+(100-P)/2;
GUBB:=(100-P)/2;
GUCC:=COST(GUAA);
GUDD:=COST(GUBB);
集中度:(GUCC-GUDD)/(GUCC+GUDD)*100;

上一篇:冠軍指標(同花順公式)

下一篇:買賣點(同花順公式)

自拍黄视频