當前位置: 網站首頁 > 股票軟件公式 > 大智慧L2公式 > 文章 當前位置: 大智慧L2公式 > 文章

紅K抄底,抄底神器 快進快出(大智慧公式)

點擊: 次    來源:頂尖財經    作者:股市狙擊 - 小 + 大

抄底神器,快進快出

 {紅K抄底 源碼}

AA2:=AMOUNT/V;
 BB2:=L<AA2*0.9;
 CC2:=(C-REF(C,1))/REF(C,1)*100>1.2;
 DD2:=L<MA(C,5)*0.921;
 EE2:=V<MA(V,5)*1.5;
 靚紅K:BB2 AND CC2 AND DD2 AND EE2,linethick2;
MA1:=MA(CLOSE,1);
漲停:=IF((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(O,1)),1,0);
A0:=(L+H+C*2)/4;
抄底線:=EMA(A0,14);
紅K:=c>o or (c>ref(close,1) and c=o) and h<抄底線;
綠K:=not(紅K) and h<抄底線;
漲停到今:=BARSLAST(漲停);
線下:=c<抄底線;
線下到今:BARSLAST(cross(抄底線,ma1)),linethick0;
線下紅K:(紅K and 線下)*0.5;
連陰后紅K:線下紅K and ref(綠K,1) and ref(綠K,2) and ref(綠K,3),linethick2;
四連陰:ref(綠K,1) and ref(綠K,2) and ref(綠K,3) and ref(綠K,4),linethick2;
四陰開買:ref(四連陰,1);
可選紅K:(靚紅K and 線下紅K)*0.8;
精選紅K:靚紅K and 連陰后紅K,colorred,linethick2;
xg到今:=BARSLAST(精選紅K);
紅K后再紅K:(h<ref(l,ref(xg到今,1)) and 線下紅K and ref(xg到今,1)<線下到今)*1.2,colorccff00;
精選紅K后再紅K:(h<ref(l,ref(xg到今,1)) and 精選紅K and ref(xg到今,1)<線下到今)*2,colorbrown;
選股:精選紅K or 紅K后再紅K,coloryellow;
xg:紅K后再紅K;
have_xg:count(選股,20)>0,linethick0;
{股民學院 www.charlotteandpeter.com 整理}

上一篇:分時超贏(大智慧公式)

下一篇:財神爺到大智慧版本,信號好看 不多但準確率挺高(大智慧公式)

自拍黄视频